Open extra topbar

Payment error: Selected cryptocurrency is not enabled for payment

If you are new here, please see some information on how to ask for support. Thank you!

Payment error: Selected cryptocurrency is not enabled for payment

dashed-slug.net Forums WooCommerce Cryptocurrency Payment Gateway extension support Payment error: Selected cryptocurrency is not enabled for payment

This topic contains 5 replies, has 3 voices, and was last updated by  alexg 3 months, 2 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #6672

    tanger
    Participant

    I’ve tried deselecting all, only selecting one, and selecting all of the coins in woocommerce > payment > manage settings.

    I get this error on all settings: Payment error: Selected cryptocurrency is not enabled for payment.

    I’m running a full monero node adapter. All balances are updating and everything is looking and reporting nominal.

    Attachments:
    You must be logged in to view attached files.
    #6676

    alexg
    Keymaster

    Thank you for reporting this error. I see it as well, it’s a bug introduced in the latest release.

    I will release a patch ASAP and notify you again here.

    with regards

    #6678

    alexg
    Keymaster

    I have fixed the issue in version 2.1.2. The bug was introduced in 2.1.0 but went undetected until now. Thanks again for spotting this issue and apologies for the trouble.

    #6679

    bigblue
    Participant

    Hello Alex,

    Thanks for the update. I have reported this bug more thant a month ago (see point 1 of June 23 comment here).

    Thank you, I will give it a try again.

    Best regards

    #6682

    tanger
    Participant

    Thank you.

    #6688

    alexg
    Keymaster

    @bigblue I see now, thank you, you are correct. This is the same bug you reported back then.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.