Open extra topbar

No currencies are currently enabled.

I reply to all queries on the forums and via email, once per day, Monday to Friday (not weekends).

If you are new here, please see some information on how to ask for support. Thank you!

No currencies are currently enabled.

dashed-slug.net Forums General discussion No currencies are currently enabled.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #10776
    clickforafrica
    Participant

    Hello, where does the “No currencies are currently enabled.” get triggered from? I am using coinpayments adapter, I disabled the full node adapter, but maybe there is something else I have not done?

    Attachments:
    You must be logged in to view attached files.
    #10778
    alexg
    Keymaster

    Hello,

    The complete list of things that you could check about this is here:

    HOWTO: Debug shortcodes displaying “No currencies are currently enabled.” message

    Please go through the list, and let me know again here, if you can’t resolve this issue.

    with regards
    Alex

    #10782
    clickforafrica
    Participant

    Hi I did find some errors but they are beyond me,

    Uncaught ReferenceError: wp is not defined
        at (index):1201
    (index):1245 Uncaught ReferenceError: wp is not defined
        at (index):1245
        at (index):1246
    jquery-migrate.min.js?ver=3.3.2:2 JQMIGRATE: Migrate is installed, version 3.3.2
    jquery.min.js?ver=3.5.1:2 [Deprecation] Synchronous XMLHttpRequest on the main thread is deprecated because of its detrimental effects to the end user's experience. For more help, check https://xhr.spec.whatwg.org/.
    send @ jquery.min.js?ver=3.5.1:2
    DevTools failed to load source map: Could not load content for https://clickforcharity.net/lottie-player.js.map: HTTP error: status code 404, net::ERR_HTTP_RESPONSE_CODE_FAILURE
    DevTools failed to load source map: Could not load content for https://clickforcharity.net/sm/cb6b213d90716bcb7ffe56a94cb1b64fa93d67067b6591fa90b124c2d0fef101.map: HTTP error: status code 404, net::ERR_HTTP_RESPONSE_CODE_FAILURE
    DevTools failed to load source map: Could not load content for https://clickforcharity.net/template/css/stunning-header.css.map: HTTP error: status code 404, net::ERR_HTTP_RESPONSE_CODE_FAILURE

    Maybe they mean something to you? Fingers corssed,
    Thanks

    #10784
    alexg
    Keymaster

    Hello,

    After our communication over email, it seems like this is caused by another plugin (password strength meter) that causes a JavaScript error. This interferes with the JS code for the UIs.

    In the upcoming wallets6 plugin the JS code is isolated from other code and therefore this kind of problem will be far less likely.

    But for now, any JavaScript errors on your site will cause the UIs to not load.

    Try disabling the offending plugin to see if the error goes away. Let me know if the problem persists.

    with regards

    #10801
    clickforafrica
    Participant

    Hi Thanks a lot. I don’t have an extension named password strength meter but some function like that is included in wordfence so maybe that was it. Anyway I disabled a security plugin that changes urls via .htaccess to obscure paths and hide wp. The problem has gone so I will soldier on,
    All the best, have a good holiday.

    #10805
    alexg
    Keymaster

    OK thanks for letting everyone know how you resolved this.

    Hopefully you can use the security plugin without that feature, or use another security plugin.

    The general idea is that there shouldn’t be JavaScript errors.

    wallets6 will be much more tolerant of JavaScript errors in other components.

    with regards

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.