Open extra topbar

Minor issue

If you are new here, please see some information on how to ask for support. Thank you!

Minor issue

dashed-slug.net Forums General discussion Minor issue

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #3904
    vorticism
    Participant

    When the transaction shortcode is displayed, the word ‘wa’ is displayed.
    It looks like script contains this character.

    Attachments:
    You must be logged in to view attached files.
    #3909
    alexg
    Keymaster

    Yes, a number of users noticed this. My apologies.

    I will release a patch to fix this.

    The error is in /wp-content/plugins/wallets/views/transactions/default/fragments.php line 308.

    I must have been typing “wallets” in the wrong window 🙂

    thanks for reporting

    #3910
    bigblue
    Participant

    Alex, another minor issue I found, is when using the “wallest_balance template list” with the rest of shortcodes on the same page, the shortcodes with dropdown selector shows missconfigured, so all shortcodes must be in dropdown mode to run correctly.

    Thank you

    Regards

    #3920
    alexg
    Keymaster

    @bigblue

    You should be able to use [wallets_balance] and [wallets_balance template="list"] on the same page with no problem.

    1. Could you please explain how the dropdown shows misconfigured? Perhaps post a screenshot or describe the problem?

    2. Also, could you please check to see if the problem persists when you switch to another theme?

    3. Do you have any JavaScript errors in your console?

    Thank you

    #3934
    alexg
    Keymaster

    @vorticism The “wa” string is now removed in version 3.6.1.

    #3977
    bigblue
    Participant

    Hi Alex,

    Sorry for the delay, holidays 🙂

    Here are some screenshots:

    https://www.dropbox.com/s/0nguh16ewi9ralk/Capture-issue-list-I.PNG?dl=0

    https://www.dropbox.com/s/rhzbz41ard96q4n/Capture-issue-list-II.PNG?dl=0

    When using the balance shortcode under list template, any other shortcode placed under the balance list it shows missconfigured.

    No js errors in console.

    Thank you in advance

    Best regards

    #3978
    alexg
    Keymaster

    @bigblue Hello and thanks for the additional info.

    This is a known minor bug that will be fixed in the next patch.

    In the meantime you can read about it here if you want to immediately resolve it: https://www.dashed-slug.net/forums/topic/page-header-problem-since-update/#post-3958

    Thank you again

    kind regards

    #3987
    alexg
    Keymaster

    This bug has been resolved in today’s patch, 3.6.2. Can you please check?

    If you continue to experience a problem then it is due to something else.

    Let me know please.

    kind regards

    #3988
    bigblue
    Participant

    The problem is solved. I tested a page with almost all shrcodes and there is no missconfiguration now, except for shapshft form due to the last update, but after cleaning cache the form shows up correctly.

    Thank you Alex for the updates, and for your support, trully apreciated.

    Best regards

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.