Minor issue with IP address reporting in the block.io adapter

Quick announcement to all registered customers using the block.io Cloud Wallet Adapter extension version 1.0.0.

If you are currently using the block.io Cloud Wallet Adapter extension version 1.0.0, please read on:

If you are unable to connect to your block.io wallets after entering the correct API KEY, check if you have enabled “Restrict API access” in your block.io settings using the IP address that is reported by this plugin.

In some cases the IP reported was wrong, especially if testing the plugin on a local (LAN) server. You should restrict API access to your actual server’s external IP address, not the one reported by version 1.0.0 of this plugin.

Version 1.0.1 now reports the correct server IP address.

You can download the latest version from the Downloads section of this site once you login. If you have entered a correct activation code, you will see the update in your WordPress admin interface in the plugins section, where you will be able to update the plugin. This can take a few hours because update data are cached for performance.

You are reminded that with all issues you can request support via the support forum or via email.

best regards,

Alex

Comments:0

Leave a Reply

Your email address will not be published. Required fields are marked *