Attention: Important security patch for Bitcoin and Altcoin Wallets

All users please upgrade to Bitcoin and Altcoin Wallets security patch 2.3.5 as soon as possible.

Attention!

Bitcoin and Altcoin Wallets version 2.3.5 is a security patch. It fixes an important security issue.

All users please upgrade to 2.3.5 as soon as possible.

regards,
Alex

Comments:0

Leave a Reply

Your email address will not be published. Required fields are marked *