Open extra topbar

Wallets dose not work at all

If you are new here, please see some information on how to ask for support. Thank you!

Wallets dose not work at all

Tagged: , ,

This topic contains 6 replies, has 2 voices, and was last updated by  alexg 3 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #6729

    jameslam
    Participant

    Hi,Guys!

    I’m using Wallets with Coinpayments cloud wallet.

    It is urgent for me,but the plugin does not work today.I tested to deposit with LTCT and LTC(with both QR code or address),I’m sure deposit is successfully done,but nothing’s shown on UI, not balance,no transaction. I’m sure my configuration is right cause I’m so familar with it,and it used to work so well. And I check the database found there’s no tx record at all in table “wp_wallets_txs”(please check attachment).

    I tried to reintall Wallets and Coinpayment adapter for many times,and even reintalled with newest and older version,and tried http or https,I checked the FAQ and worked out for a whole day but no help.

    My testing system is a local XAMMP server with bitnami wordpress 5.1.1.It used to work perfectly,But I left it for some days and test it again today,It dose not work any more,can any body help me?

    Thank you a lot

    James

    Attachments:
    You must be logged in to view attached files.
    #6736

    alexg
    Keymaster

    Hello James,

    Are you aware that the CoinPayments platform requires KYC/AML now? You should go through the process if you haven’t already, as they only allow API access to verified accounts now.

    Once you do, deactivate the CoinPayments adapter for a few minutes (2 minutes at least), then activate the plugin again. It should work.

    with regards

    #6738

    jameslam
    Participant

    ok Alex,I try this,thanks for reply!

    #6746

    alexg
    Keymaster

    I have updated the install instructions on the website to reflect this new change.

    Let me know if you continue to face problems after completing the verification process.

    with regards

    #6748

    jameslam
    Participant

    Hello,alexg!

    Problem solved!,It’s the problem of local server, I tested on a online server,it work perfectly.I think the IPN won’t work with a local server.

    But I still confused a little bit,WHY IT USED TO WORK? I’m sure I used to test on my local server it ever works,but of couse,it’s not a serous issue cause the website will run online finally.

    I suggugest to add this proble in FAQ,I think it’s worthwhile.

    Regards

    James

    #6749

    jameslam
    Participant

    What’s more ,it’s notna problem of KYC.:)

    #6757

    alexg
    Keymaster

    Yes, that’s correct, the IPN messages cannot reach a local server. Glad to hear it’s working now.

    with regards

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.