Open extra topbar

Wallets do not load

I reply to all queries on the forums and via email, once per day, Monday to Friday (not weekends).

If you are new here, please see some information on how to ask for support. Thank you!

Wallets do not load

dashed-slug.net Forums General discussion Wallets do not load

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #4988
    Anonymous
    Inactive

    Hello, I connected everything and everything looks good.

    When I got to the wallet, i get this https://prnt.sc/ld93fl

    and when I view the console for errors, I get this.

    https://prnt.sc/ld93t8

    here are the current stats

    When requesting support, please send the following info along with your request.

    Plugin version 3.7.4
    Git SHA 8494cf0
    Web Server Apache
    PHP version 7.0.32-0ubuntu0.16.04.1
    WordPress version 4.9.8
    MySQL version 5.7.23-23-log
    DB prefix wpsv_
    Is multisite false
    Is network activated false
    PHP max execution time 3600
    Constant ‘WP_DEBUG’ false
    Constant ‘WP_DEBUG_LOG’ false
    Constant ‘WP_DEBUG_DISPLAY’ false
    Constant ‘DISABLE_WP_CRON’ false
    Constant ‘DSWALLETS_FILE’ /nas/content/live/elephant222/wp-content/plugins/wallets/wallets.php
    PHP Extension ‘curl’ Loaded
    PHP Extension ‘mbstring’ Loaded
    PHP Extension ‘zlib’ Loaded
    Active wallets extensions wallets-cp 1.0.7
    Network-active wallets extensions n/a

    Any help would be great. thank you

    #4992
    alexg
    Keymaster

    Hello,

    There is a number of things you can check.

    Please check the Troubleshooting section of the documentation (it’s in the bundle download of the plugin), under the heading “I do not see the UI elements in the frontend.”

    If this does not help, please let me know.

    with regards

    #4993
    wayjay1744
    Participant

    I’m wondering if something happened because this just became an issue for me as well. Everything was good until a few hours ago… Now the wallet, balances, withdraw, deposit, all come up blank. I’ll gather as much info as I can and post it as soon as I can.

    #4996
    alexg
    Keymaster

    Hello @wayjay1744,

    I am not aware of any issues with the CoinPayments platform. If the service was down then that would explain it.

    I think the original poster @dvalansi was encountering misconfiguration issues on a new installation.

    Does the problem persist now?

    #5001
    wayjay1744
    Participant

    All is good now… It was the theme, not the plugins. I was trying out a theme called “Trusted”, which failed to display any of the wallets shortcodes. Too bad because the theme was quite nice to work with. 🙂

    #5004
    alexg
    Keymaster

    If you are talking about the theme available here, I tested it and it seems to work fine with the plugin on my machine, at least with its default settings. I can see all UIs of the parent plugin and the exchange extension with no problems. Could it be that there are any JavaScript errors in your console?

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.