Open extra topbar

Static Balances Shortcode shows wrong currency symbol

If you are new here, please see some information on how to ask for support. Thank you!

Static Balances Shortcode shows wrong currency symbol

dashed-slug.net Forums General discussion Static Balances Shortcode shows wrong currency symbol

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #8264
    duanecato
    Participant

    I’m seeing an odd result when I use the static Balances shortcode – it shows the incorrect currency symbol underneath the balance. I think it should say USD, but instead it puts the symbol for the currency, with the USD value equivalent. Is there some additional parameter that I should be using? See my screenshot attached.

    Thanks for your help.
    Duane

    Attachments:
    You must be logged in to view attached files.
    #8266
    alexg
    Keymaster

    Ooops! This is my mistake. Thank you for letting me know.

    I will correct it in the next patch release, which will be out soon.

    I will notify you again here.

    with regards

    #8272
    alexg
    Keymaster

    Hello Duane,

    The issue you discovered is now fixed in version 5.0.4 of the plugin.

    Thanks again for reporting it.

    with regards

    #8274
    duanecato
    Participant

    Thanks, Alex -looks great. Awesome turn-around time.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.