Open extra topbar

Shortcodes will not load

I reply to all queries on the forums and via email, once per day, Monday to Friday (not weekends).

If you are new here, please see some information on how to ask for support. Thank you!

Shortcodes will not load

dashed-slug.net Forums General discussion Shortcodes will not load

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #4410
    techsys
    Participant

    I have the following setup…

    Plugin version 3.6.7
    Git SHA a5580c4
    Web Server Apache
    PHP version 7.1.21
    WordPress version 4.9.8
    MySQL version 5.5.60-cll
    Is multisite false
    Is network activated false
    PHP max execution time 30
    Constant ‘WP_DEBUG’ false
    Constant ‘WP_DEBUG_LOG’ false
    Constant ‘WP_DEBUG_DISPLAY’ false
    Constant ‘DISABLE_WP_CRON’ n/a
    Constant ‘DSWALLETS_FILE’ /home/molktoken/public_html/wp-content/plugins/wallets/wallets.php
    PHP Extension ‘curl’ Loaded
    PHP Extension ‘mbstring’ Loaded
    PHP Extension ‘zlib’ Loaded
    Active wallets extensions wallets-exchange 0.3.2-beta, wallets-cp 1.0.7
    Network-active wallets extensions n/a

    I have tried to disable the zlib as well as changed my WordPress config file to this…define( ‘WP_DEBUG_DISPLAY’, false );

    I am not seeing any errors on my console. When I load the page I see blank boxes. If I change the load to async then I see the boxes filled with uneditable data.

    Please advise

    #4413
    alexg
    Keymaster

    Hello,

    1. Is this a new installation?

    2. Have you checked the troubleshooting section in the manual about this particular issue? Please check under “I do not see the UI elements in the frontend.”

    Let me know if this does not help.

    kind regards

    #4415
    techsys
    Participant

    Yes, this is a new installation yes I have tried all of the options that the manual has recommended.

    #4416
    alexg
    Keymaster

    The usual pitfalls are: 1. you do not have any coin adapters in a “responding” state, or 2. the subscriber role does not have the correct capabilities or 3. there are JavaScript errors on the page. Since you’ve checked those, you could email me some login credentials so I can have a look to see what’s wrong.

    #4417
    techsys
    Participant

    I sent an email just now coming from Robert Farr. I appreciate the extra eyes here as I am lost.

    #4418
    alexg
    Keymaster

    For the record, this was caused by a missing permission on the CoinPayments API key.

    I will add this to the troubleshooting guide.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.