Open extra topbar

Not working . It is showing no currencies are enabled

If you are new here, please see some information on how to ask for support. Thank you!

Not working . It is showing no currencies are enabled

dashed-slug.net Forums General discussion Not working . It is showing no currencies are enabled

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #9596
    bitcoinrich
    Participant

    After doing all setup.It is showing no currencies are enabled

    #9598
    alexg
    Keymaster

    Hello,

    Please see this relevant article: https://www.dashed-slug.net/howto-debug-shortcodes-no-currencies-are-currently-enabled/

    Check each step and if the article didn’t help, please tell me what you found on each step.

    with regards

    #9602
    bitcoinrich
    Participant

    The problem is solved, When I used get_callback_address. But how will I allow the client to create a wallet of their own?

    #9603
    alexg
    Keymaster

    Hi, glad you resolved the issue!

    Users who have the has_wallets capability automatically have wallets, there is nothing to create.

    Just make sure to assign the capability to your user roles. You can do this at Wallets -> Capabilities.

    Please let me know in a new thread if you have any more questions.

    with regards

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.