Open extra topbar

Not logged in! – Error

If you are new here, please see some information on how to ask for support. Thank you!

Not logged in! – Error

dashed-slug.net Forums General discussion Not logged in! – Error

This topic contains 1 reply, has 2 voices, and was last updated by  alexg 6 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6303

    bitcoinglobevip
    Participant

    Hello, I installed the plugin and it generates this error
    wallets/includes/views/account_value/default.php: User is not logged in!

    #6305

    alexg
    Keymaster

    Hello,

    This is expected behavior if you are not logged in.

    The UIs are available to logged in users with the correct capabilities.

    If you want to change the error message displayed, please consult the manual under Frontend -> Frontend UI WordPress filters -> Shortcode rendering error messages. This will give you instructions on how to use the wallets_ui_text_shortcode_error filter.

    The manual is the PDF file in the bundle download of the plugin available here: https://www.dashed-slug.net/downloads/

    If you are logged in and you still see this error, it is due to your server side cache settings. Simply exclude the page with the wallet shortcodes from your caching plugin.

    with regards

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.