Open extra topbar

IPN Not Being Recieved

I reply to all queries on the forums and via email, once per day, Monday to Friday (not weekends).

If you are new here, please see some information on how to ask for support. Thank you!

IPN Not Being Recieved

dashed-slug.net Forums General discussion IPN Not Being Recieved

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #4902
    alexg
    Keymaster

    ipn_version = ‘1.0’
    ipn_id = ‘…………..’
    ipn_mode = ‘hmac’
    merchant = ‘…………………….’
    ipn_type = ‘deposit’
    address = ‘QPWZpSxa84PeBaBDbmyDomQbTKsTw68VkE’
    txn_id = ’01d832dc8789df79e1e9dd73c128791e636337613ba89e97c08135fbaa4869b6′
    status = ‘100’
    status_text = ‘Deposit confirmed’
    currency = ‘LTCT’
    amount = ‘19.78976372’
    amounti = ‘1978976372’
    fee = ‘0.09894882’
    feei = ‘9894882’
    confirms = ‘0’

    Deposits go to coinpayments wallet,But They don’t show up in user balances.First Install they did work for about a week,Now Nothing.Reinstalled Wp Fresh install thinking This may Help.Before This,I did Dump the DB tables.No Wordfence,or Firewall.Currently Installed on a New db,still receiving the same errors.Any Suggestions?

    #4907
    alexg
    Keymaster

    I have a issue with the coins not showing up in user balances.

    ipn_version = ‘1.0’
    ipn_id = ‘……………’
    ipn_mode = ‘hmac’
    merchant = ‘……………’
    ipn_type = ‘deposit’
    address = ‘QPWZpSxa84PeBaBDbmyDomQbTKsTw68VkE’
    txn_id = ’66f513473993d429ddf8199e20db4906cc14a10657d7b0f9c24ac3e85beee182′
    status = ‘100’
    status_text = ‘Deposit confirmed’
    currency = ‘LTCT’
    amount = ‘19.59036583’
    amounti = ‘1959036583’
    fee = ‘0.09795183’
    feei = ‘9795183’
    confirms = ‘0’

    #4908
    alexg
    Keymaster

    Update,Problem solved TEMP. Disabled https,exception for messages”IPN” added for IP address 149.56.241.110 Disabled adapter,dropped the db tables and reinstalled the wallet.New API Key made. Up and Running again!

    #4913
    alexg
    Keymaster

    Hello,

    Thank you for the additional info. Glad you got it working.

    You should NOT disable SSL/TLS on your server. Also, don’t forget to enable your firewall.

    I am curious, where did you add an exception for address 149.56.241.110?

    thank you

    #4921
    alexg
    Keymaster

    No Problem,Ssl Re enabled on site & Deposit’s are working great still. Everyone’s setup is different but id check the SMTP settings of your network modem as a first step!Hope this helps!

    #4926
    alexg
    Keymaster

    Thanks for your feedback.

    I was curious what you did, because it might be something that could be added in the troubleshooting instructions, in the plugin’s manual. However I am not sure how the SMTP (SendMail Transfer Protocol) settings are relevant to IPNs.

    If you are running the plugin in your local network, instead of a public-facing server, then you can indeed configure your modem/router to forward incoming IPNs to your local machine. However, the settings section of your router that would be relevant would be the NAT (Network Address Translation) settings, or port forwarding settings. These can go by other names; for example in Thomson routers, look under “Games and Applications Sharing”.

    with regards

    #4927
    alexg
    Keymaster

    Thanks,Yes you are correct as far as Local hosting goes!The Plugin is running Live on the web in my case BitNija is being used.
    This was Responsible for the block!

    #4928
    alexg
    Keymaster

    Thank you for your feedback. When IPN messages are not received it is always due to some firewall or other security measure.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.