Open extra topbar

fiat currencies not showing

If you are new here, please see some information on how to ask for support. Thank you!

fiat currencies not showing

dashed-slug.net Forums Fiat Coin Adapter extension support fiat currencies not showing

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #8350
    hartology
    Participant

    Hello, I’ve registered with fixer.io I copied the API and insert to the fixer services in the exchange and saved settings. When I go to fiat currency, no any fiat currency is displayed. I really don’t know where I got it wrong. Thanks

    #8351
    hartology
    Participant

    ohh.. I just noticed that, it’s the V 0.5.0 and 0.5.1 that has this problem, but when I installed the V 0.4.5 every fiat was displayed. And I was able to choose the one relevant to me and also to add account details. Anyway, thanks for the amazing plugin.

    #8359
    alexg
    Keymaster

    Hello,

    Glad you resolved the issue, but this has probably nothing to do with versions.

    You should have the latest versions installed. Latest wallets version is currently 5.0.4, and latest fiat adapter version is 0.5.1-beta.

    Whether you see the fiat currencies listed depends on whether the Exchange Rates subsystem has had a chance to retrieve the latest data from fixer.io.

    So, my recommendation is that you check to see that you have the latest versions installed in all components, then go to “Wallets” -> “Exchange Rates” and hit the button “Clear/refresh data now”. This will force the plugin to pull the data immediately.

    with regards

    #8366
    hartology
    Participant

    Thanks for the reply. But the thing is anytime I install the latest fiat adapter version 0.5.1-beta. and then go to “Wallets” -> “Exchange Rates” and hit the button “Clear/refresh data now” and then I save. I go back to the fiat currencies. there’s no fiat currency listed and also the tap that is suppose to show where to input bank details is gone. When i go to Wallet -> adapters I only see the cryptos I enabled with the coinpayment. No fiat is listed. But if I revert to fiat coin adapter version 0.4.5-beta Everything function correctly. The fiats are back, the tab to input the bank info is there and also the Fiat I selected is listed on the wallet -> adapters. So i think it has to do with the latest fiat adapter update. And by the way, I’m using the latest Wallet Version 5.0.4 on WP version 5.4.1 running Astra theme. The only other plugins on my site is Elementor and Widgetkit addon for Elementor. Thanks once more.

    #8368
    alexg
    Keymaster

    OK thank you for the clarification.

    I investigated and this is my mistake. A bug was introduced in version 0.5.0-beta of the fiat coin adapter.

    You can continue using 0.4.5-beta for now, and I will release a patch as soon as possible. Once this is out, I will let you know here so you can upgrade, and there will be a facebook/twitter announcement as usual.

    with regards

    #8372
    alexg
    Keymaster

    The issue you discovered is now fixed in version 0.5.2-beta of the adapter. Again, thank you for your help.

    with regards

    #8374
    hartology
    Participant

    Thanks a lot, I’m now running the latest version 0.5.2-beta of the adapter and everything is working good. Thank you once again for your help and amazing support. God bless you.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.