Open extra topbar

failed with status="401"

If you are new here, please see some information on how to ask for support. Thank you!

failed with status="401"

This topic contains 1 reply, has 2 voices, and was last updated by  alexg 3 months, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4710

    elmertruong
    Participant

    Not responding: Dashed_Slug_Wallets_Coin_Adapter_RPC->get_balance() failed with status=”401″ and error=”HTTP_UNAUTHORIZED”

    #4713

    alexg
    Keymaster

    Hello,

    This would only happen if you have entered a different username/password in your coin adapter than in your wallet.

    There are two ways you can set a username and password in a bitcoin-like wallet, these are

    1. rpcuser and rpcpassword, and
    2. rpcauth

    Make sure that you are using only one or the other type.

    Then go to your adapter settings and check that you have entered the same values in the “user” and “password” fields.

    Please let me know if you encounter more problems.

    kind regards
    Alex

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.