Open extra topbar

Error cron “The wp_cron tasks have not run in the past 4 hours…”

I reply to all queries on the forums and via email, once per day, Monday to Friday (not weekends).

If you are new here, please see some information on how to ask for support. Thank you!

Error cron “The wp_cron tasks have not run in the past 4 hours…”

dashed-slug.net Forums General discussion Error cron “The wp_cron tasks have not run in the past 4 hours…”

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #11068
    mkudev
    Participant

    The wp_cron tasks have not run in the past 4 hours.You must either enable auto-triggering or trigger cron manually via curl/system-cron.

    Alex, thanks to you for making this plugin, it’s what I needed to create my p2p escrow platform! Your plugin together with WC Vendors is making me happy! I am really excited about this plugin and I will buy it when the web is finished.

    Well my problem now is with cron

    “The wp_cron tasks have not run in the past 4 hours. You must either enable auto-triggering or trigger cron manually via curl / system-cron”

    I pasted the URL cron on my “cronjobs” of Cpanel in shared hosting, it seems that in principle everything was going well but today I received this error warning!

    Hope help sir!

    Thanks

    #11077
    alexg
    Keymaster

    Hello,

    Are you seeing this error continuously, or did you only see it once and then it disappeared?

    If your site is not getting any traffic, the cron jobs would not run. This is to be expected.

    If you continue to see this error immediately after visiting the site, let me know. You may need to trigger cron manually. One way to ensure cron jobs are running, is to trigger the cron URL with a curl command on cPanel’s cron.

    If you want, show me a screenshot of your cPanel cron settings and I’ll let you know if I see any problems.

    Just a warning: the marketplace functionality is going to be removed in wallets6 because it is buggy. Sorry about this. If you want to use the existing buggy implementation, you must keep wallets 5.x, but soon there will not be support for it. You have been warned.

    with regards

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.