Open extra topbar

Cannot add row in markets – currency

If you are new here, please see some information on how to ask for support. Thank you!

Cannot add row in markets – currency

dashed-slug.net Forums Exchange extension support Cannot add row in markets – currency

This topic contains 2 replies, has 2 voices, and was last updated by  Joemalone 1 month, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #6100

    Joemalone
    Participant

    Hi

    The extension won’t let me add row under markets – currency.

    When I click on add row nothing happens.

    That is maybe why I am not seeing the exchange on frontend and not loading.

    I am fully up with the right modules and also coinpayments.

    Any fix or ideas to what this can be ?

    Thanks in advance

    Regards

    Joe

    Attachments:
    You must be logged in to view attached files.
    #6102

    alexg
    Keymaster

    Hello Joe,

    The button uses JavaScript to duplicate a row to the form.

    Your screenshot indicates that there are no rows at all in the table. Normally the plugin forces you to keep at least one market (you cannot delete the last one).

    Try this:

    1. deactivate the Exchange
    2. unistall it
    3. install the exchange again and activate it (this will populate the table with one row).

    Let me know if this didn’t work. Also, if the above solution did not work, please tell me the following:

    1. are you on a multisite WordPress installation?
    2. If so, is the plugin network activated or not?
    3. Do you see any errors in your JavaScript console when you are the Markets settings page?

    with regards

    #6160

    Joemalone
    Participant

    Hi Alex

    It worked

    Thanks for awesome support :).

    Have a nice day

    Regards

    Joe

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.