Open extra topbar

Adapter Administration

If you are new here, please see some information on how to ask for support. Thank you!

Adapter Administration

This topic contains 3 replies, has 2 voices, and was last updated by  Psycojomo 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5073

    Psycojomo
    Participant

    Hello Alex, How are You? I have a question, is possible that the withdrawal make without administration approved? (i leave empty the box that say: “Check this if you wish internal transfers between users to require a confirmation via the admin panel. Any user with the manage_wallets capability can perform the confirmation.”

    And have a problems with the [wallets_transactions] in the page, because all the time is loaded and the table is disordered, leave the photo attached

    Thanks in advance

    Regards

    Attachments:
    You must be logged in to view attached files.
    #5075

    alexg
    Keymaster

    Hello,

    The box you are checking is for internal transfers. If you want to disable admin confirmations for withdrawals, you must uncheck the box that is titled “Admin condfirmation required” under the “Withdraw transaction confirmations” section.

    About the [wallets_transactions] shortcode, it seems your theme’s CSS is causing some trouble with it.

    1. Could you please confirm that the problem does not show when you change to another theme?

    2. If you like, I can login and maybe come up with a few CSS rules that you can add to fix the display issue. Email me some credentials if you want me to look at this.

    3. You can also try out the alternative template, [wallets_transactions template="rows"].

    Let me know please.

    with regards

    #5081

    Psycojomo
    Participant

    Hello Alex, thanks for the answer. Yes is the theme, I changed it and works good, What can i do in this case?

    #5088

    alexg
    Keymaster

    Hello,

    Probably the theme developers will be able to solve the problem.

    If not, then it should be a simple matter of fixing it with some CSS.

    If you want me to try and determine a solution, email me some credentials and I will login and look at it.

    with regards

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.