I reply to all queries on the forums and via email, once per day, Monday to Friday (not weekends).

If you are new here, please see some information on how to ask for support. Thank you!

Reply To: exchange rate problem


Hi again,

Please do the following to resolve this issue:

1. Upgrade your CoinPayments adapter to the latest version, 1.0.1

2. Go to Wallets -> Rates and enable one of the exchange rate providers. This is necessary for the WooCommerce payment gateway extension.

3. Wait for 5 minutes, or whatever the “Rates cache expiry (minutes)” option is set to.

After that, the LTCT symbol should be assigned with an exchange rate.

kind regards