⚠ Bitcoin and Altcoin Wallets: Security update required

It is highly recommended that everyone upgrades to version 3.4.2 of Bitcoin and Altcoin Wallets as soon as possible.

A security vulnerability has been discovered in Bitcoin and Altcoin Wallets!

The defect occurs under rare race conditions, and this is why it remained undetected until now.

The defect has been patched in version 3.4.2. It is highly recommended that everyone upgrades to version 3.4.2 as soon as possible.

Details of what the defect is and how it can be exploited will not be disclosed here, before everyone has a chance to upgrade.

 

Comments:0

Leave a Reply

Your email address will not be published. Required fields are marked *