Open extra topbar

dannyg1982

I reply to all queries on the forums and via email, once per day, Monday to Friday (not weekends).

If you are new here, please see some information on how to ask for support. Thank you!

dannyg1982

Forum Replies Created

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • in reply to: Wallets not shown and other issues on multisite #10464
    dannyg1982
    Participant

    Hi ALex,

    Strangely it has started displaying so I think it is something underlying with the permissions on the server itself. I just wanna say I love this plugin and Ive been working with it now for around 2 years and I love it. Just a tip to anyone who wants their own payment gateway that there is a site called wallet builders that will build you a free basic crypto currency and put it online for free for 1 month, node hosting is a few dollars a month additional or you can pay a little and they will allow you full control of the new currency. I think is around 69 euros cost. All these coins work with the plugins adapters and is a very quick way to get your own coin in to a wallet system or exchange using this plugin.
    Restyle and add tradingview widget for the pairs and your exchange will have a full graph before any trades are committed. Maybe this is something that could be coded in to the plugin as its a great option to have.

    Thanks for your quick reply Alex it is very much appreciated.

    in reply to: Wallets not shown and other issues on multisite #10460
    dannyg1982
    Participant

    Hi Alex,

    Thanks for the reply, I have the api returning data but its not displayimg using the shortcode. I use the plugin so I don’t have to write the php to interact with it but it just doesnt seem to want to display the plugin on the frontend for some reason. Everything else seems to work. Coinpayments now returning success for all coins. All adapters are responding. The api is displaying info . The wallets frontend is not displaying however.
    https://5cryptos.com/?__wallets_apiversion=3&__wallets_action=get_coins_info shows that the api is up.
    If you could think of anything I would like to hear. Ive cleared server side cache and used w3 Total to purge and speed cache up on this wordpress site but it still is not displaying. I’ve never had this problem with the plugin before so I’d really like to find out what the issue is.

    Thanks for your help
    Danny

Viewing 2 posts - 1 through 2 (of 2 total)