Open extra topbar

bigblue (page 14)

If you are new here, please see some information on how to ask for support. Thank you!

bigblue

Forum Replies Created

Viewing 15 posts - 196 through 210 (of 218 total)
  • Author
    Posts
  • in reply to: Minor issue #3988
    bigblue
    Participant

    The problem is solved. I tested a page with almost all shrcodes and there is no missconfiguration now, except for shapshft form due to the last update, but after cleaning cache the form shows up correctly.

    Thank you Alex for the updates, and for your support, trully apreciated.

    Best regards

    in reply to: Minor issue #3977
    bigblue
    Participant

    Hi Alex,

    Sorry for the delay, holidays 🙂

    Here are some screenshots:

    https://www.dropbox.com/s/0nguh16ewi9ralk/Capture-issue-list-I.PNG?dl=0

    https://www.dropbox.com/s/rhzbz41ard96q4n/Capture-issue-list-II.PNG?dl=0

    When using the balance shortcode under list template, any other shortcode placed under the balance list it shows missconfigured.

    No js errors in console.

    Thank you in advance

    Best regards

    in reply to: Minor issue #3910
    bigblue
    Participant

    Alex, another minor issue I found, is when using the “wallest_balance template list” with the rest of shortcodes on the same page, the shortcodes with dropdown selector shows missconfigured, so all shortcodes must be in dropdown mode to run correctly.

    Thank you

    Regards

    in reply to: TX fees missing in order #3877
    bigblue
    Participant

    Hello,

    Thank you Alex, is good to have this additionnal option.

    For vendos plugns all paymnts goes directly to admin, before disbsrals when are requested by the vendos. So for now, the only possible disbursals must be in fiat and manually (so the risk of losing money -or winning- due to crypto fluctuations and exchnging is on admin side).

    I know you’re busy with many things. I just want to ask, if possible, for a statistics tab for transactions for admin in order to see total fees received, wocmmrce transactions, withdrawals… with filters.

    Best regards, and thak you again

    in reply to: TX fees missing in order #3765
    bigblue
    Participant

    Hi,

    Personnaly I agree with Alex, I dont think fees for payment using own gateway is a good idea. Zero fees for payment should motivate users to use this payment method. Anyway, it depends on your business model, and having aditional options in the extension is always a good thing.

    Actually, for second option of multi stoe that Alex mention, wc marke tpace is fine, i tested it. As it’s woocommerce based allows payments with this extension, but payments to vendos must be in fiat money (because in their dashboard there is no integration to choose payment from this gateway with crypti). The only thing I can think at this stage is about the risk for admin of loosing money due to fluctuations in crto/fiat when the payment to vendor is made lately according to payments admin settings, but it’s something regarding the site operator. Maybe this problem could be solved by an additionnal option af sharing the risk (or the positive earnings if change rates were positive).

    Regarding fees, it would be good implementing some tab in core extension in order to show total earnings from transactions for admin.

    Best regards

    in reply to: Form does not display #3659
    bigblue
    Participant

    Hello Alex,

    Thank you for confirming this, the new formulated data-bind attribute solved it. Well, I updated to version 1.2.3, and now it works.

    When clicking, it does not open instantly, but it takes some time to open completely, and by times opacity stays at 50%. But the move functionnality works correctly.

    Just some observations for future releases if you consider them. I thought maybe for public messages, if many, for example more than 5 or 10 public messages the display could be integrated in a box scroll down or tabs, because If not, it could take too much space in the post page or questions. Regarding translations, I could not find some strings, like the modal messages when an operation was successfull or failed or for sent emails.

    Thank you for your support, trully appreciated,

    My best regards,

    PS: Alex, a personal suggestion if you want to consider it. Turnning the support forum accessible only for logged in users for more privacy and to avoid possible vulnerabilities exposure if reported any by users.

    in reply to: Form does not display #3642
    bigblue
    Participant

    Hello Alex,

    I prepared the site, with the necessary extensions.

    I suspect is something related with post method / server.

    I sent you an e-mail with login credentials and site link.

    Please let me know if you need additional information or admin credentials.

    Thank you in advance,

    Best regards

    in reply to: Form does not display #3613
    bigblue
    Participant

    Of course Alex, that’s what we are doing, trying to find the problem hand trying to have options to solve it.

    With no errors in console, it is becoming strange, as you said, it is obscure. Everything is updated to last version, Apache, PHP 7.2.6, frontend settings correctly configured.

    Today I came into something. I was loking at the code, and from unmodified code, in “tip . php” file I changed the class in line 13 “class = ” dashed-slug-wallets tip “” to class= ” dashed-slug-wallets tips””, and now I am getting:

    https://www.dropbox.com/s/r9245nmd780x4vr/Tip%20the%20author%20IV.PNG?dl=0

    This time the form is displayed completely but all the fields and clicking tip suggestions are not working, and the dropdown coin selector is not loading any coin.

    Any suggestion from the code?
    Maybe some PHP extension missing?

    Please, tell me if you need more information. The site is not currently in production, but in the meantime I can make it accesible for you.

    Thanks in advance Alex,

    Best regards

    in reply to: Form does not display #3611
    bigblue
    Participant

    Hi Alex,

    Since no reply received, I’m wondering if you have a solution for the issue.

    Thank you in advance,

    Best regards

    in reply to: Chart not displaying #3476
    bigblue
    Participant

    No Problem Alex, for me it is fine at the moment, there is more important things to test and develop.

    Thank you again for this great work and support

    Best regards

    in reply to: Form does not display #3475
    bigblue
    Participant

    I made another set of tests but no succesfull results. For now, it is the only extension I cant get working correctly.

    Configuration: last version of all extensions, unmodified code, compatible theme, zlib compression disabled and enabled.

    – Uninstalled the plugin and tested previous version 1.2.0 and 1.2.1 in case. Same result.

    – Deactivated ALL plugins except core, cp cloud adapter and tips extension, and tested with Twenty Seventeen theme. Same result.

    Here is some links (I cant upload an image) to screenshots when clicking the button (unmodified code, and no console errors):

    https://www.dropbox.com/s/lbeeqstgk4xxvx1/Tip%20the%20author%20I.PNG?dl=0

    https://www.dropbox.com/s/dimhm99czn3nfmd/Tip%20the%20author%20II.PNG?dl=0

    When I modify the data-bind attribution in «tip . php» file, separating them, I get the next :

    https://www.dropbox.com/s/rhtbeo0sg2gqf0s/Tip%20the%20author%20III.PNG?dl=0

    As you can see, when clicking a tip suggestion the fee stays empty, and also the dropdown coin selector is not displayed.

    Thank you Alex

    Best regards

    in reply to: Form does not display #3455
    bigblue
    Participant

    Hi Alex,

    Today I came back to the issue I’m facing.  After testing many things, server included, I found something. In “tip . p hp” file, in line 13 I separated “i f: coins() . length” as follows: “data – bind = “submit: doTip;” data – bind=”i f: coins() . length;”” and now the form opens completely and shows everything but not the dropdown coin selector, both for posts and questions.

    When chosing a suggestion tip it does not take into account the coin type, and the “Fee (deducted from amount” shows empty.

    In console I get:

    GET …/test-tip-i/? __wallets_apiversion=2&__wallets_action=get_coins_info 0 ()     jquery.js:4 

    GET …/test-tip-i/? __wallets_apiversion=2&__wallets_action=get_transactions&__wallets_tx_count=10&__wallets_tx_from=0&__wallets_symbol=BTC 0 ()       jquery.js:4  

    Additionnaly, in a second time, I added transfer and deposit widgets in menu, and I cant get it together. I get:

    Uncaught Error: ‘Too much recursion’ after processing 5000 task groups.  knockout-latest.min.js:1
        at Object.a (knockout-latest.min.js:1)
        at Object.complete (wallets-ko-3.5.5.min.js:1)
        at i (jquery.js:2)
        at Object.fireWith (jquery.js:2)
        at y (jquery.js:4)
        at XMLHttpRequest.c (jquery.js:4)

    Uncaught Error: ‘Too much recursion’ after processing 5000 task groups.  knockout-latest.min.js:1
        at a (knockout-latest.min.js:1)
        at MutationObserver.d (knockout-latest.min.js:1)

    Thank you very much Alex for your help,

    Best regards

    in reply to: Chart not displaying #3446
    bigblue
    Participant

    Alex, something else I just found. The chart is not fully responsive, on mobile screen the chart does not adapt correctly to the screen. On tablet is better.

    Thank you

    Best regards

    PS: about responsiveness, after the last release of the core plugin, the qr code for deposits shows up in full size, if on a PC or tablet, is too big, in mobile it is OK.

    in reply to: Chart not displaying #3445
    bigblue
    Participant

    Alex, thank you for this last release. I updated to this last one and the library loads correctly. Now the chart axis are displayed correctly.

    For the moment I cant operate with a testnet in order to create a trade volume and see if trades are executed correctly. The cloud service has only LTCT enabled.

    Thank you Alex for this great work, and you quality support.

    Best regards

    in reply to: Chart not displaying #3418
    bigblue
    Participant

    Thank you Alex for your answer.

    About XSS protection, yes, I confirm you that is enabled.

    I had a look at thechan library and it looks correct. It would be better if technical indicators are implemented, specially for advanced users, but it is ok.

    Thank you Alex, and looking forward for the next patch release, hoping chart axis will display.

    Best regards

Viewing 15 posts - 196 through 210 (of 218 total)